Gentoo Net-SNMP Local Privilege Escalation Vulnerability

Solution:
Gentoo has released advisory GLSA 200509-05 to address this issue. Please see the referenced advisory for more information. Gentoo users may upgrade by carrying out the following commands:

emerge --sync
emerge --ask --oneshot --verbose ">=net-analyzer/net-snmp-5.2.1.2-r1"



 

Privacy Statement
Copyright 2010, SecurityFocus