Mozilla/Netscape/Firefox Browsers Domain Name Remote Buffer Overflow Vulnerability

Mozilla/Netscape/Firefox are reported prone to a remote buffer-overflow vulnerability when handling a malformed URI.

A successful attack may result in a crash of the application or the execution of arbitrary code.

Firefox 1.0.6 and 1.5 Beta 1 are vulnerable to this issue. Mozilla 1.7.11 and Netscape 8.0.3.3 and 7.2 are affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus