Common-Lisp-Controller Cache Arbitrary Code Injection Vulnerability

Solution:
Debian has released revised security advisory DSA 811-2 detailing fixes to address this issue. The fixes mentioned in the first revision (DSA 811-1) was prone to an error that caused third-party programs to fail. Please see the revised advisory for the most recent information regarding fixes.

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.


common-lisp-controller common-lisp-controller


 

Privacy Statement
Copyright 2010, SecurityFocus