CutePHP CuteNews Flood Protection Client-IP PHP Code Injection Vulnerability

Bugtraq ID: 14869
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 17 2005 12:00AM
Updated: Sep 17 2005 12:00AM
Credit: Discovery is credited to retrogod.
Vulnerable: CutePHP CuteNews 1.4 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus