EPay Pro Index.PHP Directory Traversal Vulnerability

Bugtraq ID: 14871
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 19 2005 12:00AM
Updated: Sep 19 2005 12:00AM
Credit: h4cky0u@gmail.com is credited with the discovery of this vullnerability.
Vulnerable: AlstraSoft EPay Pro 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus