Novell GroupWise Client Local Integer Overflow Vulnerability

Novell GroupWise Client is prone to a local integer overflow vulnerability.

The attacker may leverage this issue to corrupt process memory, which may lead to a crash or arbitrary code execution. A complete compromise of the affected system may be possible.

GroupWise 6.5.3 is reported to be vulnerable. It is possible that other versions are affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus