Polipo Off-By-One Buffer Overflow Vulnerability

Bugtraq ID: 14961
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Sep 28 2005 12:00AM
Updated: Sep 28 2005 12:00AM
Credit: This vulnerability was announced by the vendor.
Vulnerable: Polipo Polipo 0.9.8
Polipo Polipo 0.9.7
Polipo Polipo 0.9.6
Polipo Polipo 0.9.5
Polipo Polipo 0.9.4
Polipo Polipo 0.9.3
Polipo Polipo 0.9.2
Polipo Polipo 0.9.1
Polipo Polipo 0.9
Not Vulnerable: Polipo Polipo 0.9.9


 

Privacy Statement
Copyright 2010, SecurityFocus