MediaWiki Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 14987
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Sep 29 2005 12:00AM
Updated: Sep 29 2005 12:00AM
Credit: The vendor announced this vulnerability.
Vulnerable: MediaWiki MediaWiki 1.4.8
MediaWiki MediaWiki 1.4.7
MediaWiki MediaWiki 1.4.6
MediaWiki MediaWiki 1.4.5
MediaWiki MediaWiki 1.4.3
MediaWiki MediaWiki 1.4.2
MediaWiki MediaWiki 1.4.1
MediaWiki MediaWiki 1.4 beta6
MediaWiki MediaWiki 1.4 beta5
MediaWiki MediaWiki 1.4 beta4
MediaWiki MediaWiki 1.4 beta3
MediaWiki MediaWiki 1.4 beta2
MediaWiki MediaWiki 1.4 beta1
Not Vulnerable: MediaWiki MediaWiki 1.4.9


 

Privacy Statement
Copyright 2010, SecurityFocus