ALTools ALZip Multiple Archive Formats File Name Buffer Overflow Vulnerability

Bugtraq ID: 15010
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 05 2005 12:00AM
Updated: Oct 05 2005 12:00AM
Credit: Discovery is credited to Tan Chew Keong, Secunia Research.
Vulnerable: ALTools ALZip 6.12 (Korean)
ALTools ALZip 6.1
ALTools ALZip 5.52
Not Vulnerable: ALTools ALZip 6.13


 

Privacy Statement
Copyright 2010, SecurityFocus