Gentoo Linux Multiple Packages Insecure RUNPATH Vulnerability

Bugtraq ID: 15120
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Oct 17 2005 12:00AM
Updated: Oct 17 2005 12:00AM
Credit: The vendor disclosed this issue.
Vulnerable: Gentoo Linux
Not Vulnerable: Gentoo sci-libs/gdal 1.3 .0-r1
Gentoo sci-libs/gdal 1.2.6 -r4
Gentoo net-nds/openldap 2.2.8 -r3
Gentoo media-gfx/imagemagick 6.2.4 .2-r1
Gentoo dev-util/cmake 2.2 .0-r1
Gentoo dev-util/cmake 2.0.6 -r1
Gentoo dev-lang/perl 5.8.7 -r1
Gentoo dev-lang/perl 5.8.6 -r6
Gentoo dev-lang/gauche 0.8.6 -r1
Gentoo dev-db/qt-unixodbc 3.3.4 -r1
Gentoo dev-db/qdbm 1.8.33 -r2


 

Privacy Statement
Copyright 2010, SecurityFocus