HP-UX LPD Arbitrary Command Execution Vulnerability

Bugtraq ID: 15136
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 19 2005 12:00AM
Updated: Oct 19 2005 12:00AM
Credit: This issue was reported by H D Moore <hdm@metasploit.com>.
Vulnerable: HP HP-UX 10.20
HP HP-UX B.11.11
HP HP-UX B.11.00
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus