PHPMyAdmin Multiple Cross-Site Scripting Vulnerabilities

Solution:
Solution:
The vendor has released version 2.6.4-pl3 to address this issue.

Gentoo Linux has released security advisory GLSA 200510-21 addressing this issue. Gentoo recommends all phpMyAdmin users should upgrade to the latest version:

# emerge --sync
# emerge --ask --oneshot --verbose ">=dev-db/phpmyadmin-2.6.4_p3"

Debian Linux has released security advisory DSA 880-1 with fixes addressing this issue. Please see the referenced advisory for further details on obtaining and applying the appropriate updates.

SUSE has released advisory SUSE-SR:2005:025 to address this, and other issues in various packages, in various SUSE products. The advisory states that there are pending fixes for this issue in SUSE products. Please see the referenced advisory for further information.

SUSE has released advisory SUSE-SA:2005:066 to address this and other issues in the phpMyAdmin frontend for MySQL. Please see the referenced advisory for further information.

SUSE advisory SUSE-SR:2005:028 is available to address various issues. Please see the referenced advisory for more information.


phpMyAdmin phpMyAdmin 2.0

phpMyAdmin phpMyAdmin 2.0.2

phpMyAdmin phpMyAdmin 2.0.3

phpMyAdmin phpMyAdmin 2.0.4

phpMyAdmin phpMyAdmin 2.0.5

phpMyAdmin phpMyAdmin 2.1 .2

phpMyAdmin phpMyAdmin 2.1

phpMyAdmin phpMyAdmin 2.2 pre1

phpMyAdmin phpMyAdmin 2.2 rc3

phpMyAdmin phpMyAdmin 2.2 pre2

phpMyAdmin phpMyAdmin 2.2 rc2

phpMyAdmin phpMyAdmin 2.2

phpMyAdmin phpMyAdmin 2.2.2

phpMyAdmin phpMyAdmin 2.2.3

phpMyAdmin phpMyAdmin 2.2.4

phpMyAdmin phpMyAdmin 2.2.5

phpMyAdmin phpMyAdmin 2.2.6

phpMyAdmin phpMyAdmin 2.3.1

phpMyAdmin phpMyAdmin 2.3.2

phpMyAdmin phpMyAdmin 2.4 .0

phpMyAdmin phpMyAdmin 2.5 .0

phpMyAdmin phpMyAdmin 2.5.1

phpMyAdmin phpMyAdmin 2.5.2

phpMyAdmin phpMyAdmin 2.5.3

phpMyAdmin phpMyAdmin 2.5.4

phpMyAdmin phpMyAdmin 2.5.5

phpMyAdmin phpMyAdmin 2.5.5 pl1

phpMyAdmin phpMyAdmin 2.5.5 -rc2

phpMyAdmin phpMyAdmin 2.5.5 -rc1

phpMyAdmin phpMyAdmin 2.5.6 -rc1

phpMyAdmin phpMyAdmin 2.5.7

phpMyAdmin phpMyAdmin 2.5.7 pl1

phpMyAdmin phpMyAdmin 2.6 .0pl2

phpMyAdmin phpMyAdmin 2.6 .0pl3

phpMyAdmin phpMyAdmin 2.6 .0pl1

phpMyAdmin phpMyAdmin 2.6.1 pl3

phpMyAdmin phpMyAdmin 2.6.1 pl1

phpMyAdmin phpMyAdmin 2.6.1 -rc1

phpMyAdmin phpMyAdmin 2.6.1

phpMyAdmin phpMyAdmin 2.6.2

phpMyAdmin phpMyAdmin 2.6.2 -rc1

phpMyAdmin phpMyAdmin 2.6.3 -pl1

phpMyAdmin phpMyAdmin 2.6.4 -pl1

phpMyAdmin phpMyAdmin 2.6.4 -rc1


 

Privacy Statement
Copyright 2010, SecurityFocus