Snoopy Arbitrary Command Execution Vulnerability

Bugtraq ID: 15213
Class: Input Validation Error
CVE: CVE-2005-3330
Remote: Yes
Local: No
Published: Oct 26 2005 12:00AM
Updated: Sep 10 2008 07:01PM
Credit: D. Fabian of SEC-CONSULT is credited with the discovery of this issue.
Vulnerable: Snoopy Snoopy 1.2
Snoopy Snoopy 1.0 1
Snoopy Snoopy 0.94
Snoopy Snoopy 0.93
Snoopy Snoopy 0.92
Snoopy Snoopy 0.91
Not Vulnerable: Snoopy Snoopy 1.2.1


 

Privacy Statement
Copyright 2010, SecurityFocus