Woltlab Info-DB Info_db.PHP Multiple SQL Injection Vulnerabilities

Bugtraq ID: 15214
Class: Input Validation Error
CVE: CVE-2005-3369
Remote: Yes
Local: No
Published: Oct 26 2005 12:00AM
Updated: Jul 06 2007 03:37PM
Credit: admin@batznet.com is credited with the discovery of these vulnerabilities.
Vulnerable: Woltlab Burning Board 2.7
Woltlab Burning Board 2.6
Woltlab Burning Board 2.5
Woltlab Burning Board 2.4
Woltlab Burning Board 2.3.3
Woltlab Burning Board 2.3.1
Woltlab Burning Board 2.2.2
Woltlab Burning Board 2.0 RC2
Woltlab Burning Board 2.0 RC1
Woltlab Burning Board 2.0 beta 5
Woltlab Burning Board 2.0 beta 4
Woltlab Burning Board 2.0 beta 3
Woltlab Burning Board 1.1.1
Info-DB Info-DB
+ Woltlab Burning Board 2.7
+ Woltlab Burning Board 2.6
+ Woltlab Burning Board 2.5
+ Woltlab Burning Board 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus