PHPBB Multiple Unspecified Vulnerabilities

Solution:
phpBB 2.0.18 is available to address these issues.

Debian has released advisory DSA 925-1 to address various issues in phpBB. Please see the referenced advisory for more information.


phpBB Group phpBB 2.0 RC1

phpBB Group phpBB 2.0 RC3

phpBB Group phpBB 2.0 RC4

phpBB Group phpBB 2.0 Beta 1

phpBB Group phpBB 2.0 RC2

phpBB Group phpBB 2.0 .0

phpBB Group phpBB 2.0.1

phpBB Group phpBB 2.0.10

phpBB Group phpBB 2.0.11

phpBB Group phpBB 2.0.12

phpBB Group phpBB 2.0.13

phpBB Group phpBB 2.0.14

phpBB Group phpBB 2.0.15

phpBB Group phpBB 2.0.16

phpBB Group phpBB 2.0.17

phpBB Group phpBB 2.0.2

phpBB Group phpBB 2.0.3

phpBB Group phpBB 2.0.4

phpBB Group phpBB 2.0.5

phpBB Group phpBB 2.0.6

phpBB Group phpBB 2.0.6 c

phpBB Group phpBB 2.0.6 d

phpBB Group phpBB 2.0.7

phpBB Group phpBB 2.0.7 a

phpBB Group phpBB 2.0.8 a

phpBB Group phpBB 2.0.8

phpBB Group phpBB 2.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus