Comersus BackOffice Multiple Input Validation And Information Disclosure Vulnerabilities

Bugtraq ID: 15251
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 31 2005 12:00AM
Updated: Oct 31 2005 12:00AM
Credit: _6mO_HaCk is credited with the discovery of these vulnerabilities.
Vulnerable: Comersus Open Technologies BackOffice Plus 6.0.1
Comersus Open Technologies BackOffice Plus 6.0
Comersus Open Technologies BackOffice Plus 5.0 9
Comersus Open Technologies BackOffice Plus 5.0
Comersus Open Technologies BackOffice Plus 4.32
Comersus Open Technologies BackOffice Plus 4.30
Comersus Open Technologies BackOffice Plus 4.11
Comersus Open Technologies BackOffice Plus 4.10
Comersus Open Technologies BackOffice Plus 4.5
Comersus Open Technologies BackOffice Plus 4.2
Comersus Open Technologies BackOffice Plus
+ Comersus Open Technologies Power Pack Premium
Comersus Open Technologies BackOffice Lite 6.0.1
Comersus Open Technologies BackOffice Lite 6.0
Comersus Open Technologies BackOffice Lite 5.0 9
Comersus Open Technologies BackOffice Lite 5.0
Comersus Open Technologies BackOffice Lite 4.32
Comersus Open Technologies BackOffice Lite 4.30
Comersus Open Technologies BackOffice Lite 4.11
Comersus Open Technologies BackOffice Lite 4.10
Comersus Open Technologies BackOffice Lite 4.5
Comersus Open Technologies BackOffice Lite 4.2
Comersus Open Technologies BackOffice Lite
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus