OpenVPN Server Remote Denial Of Service Vulnerability

OpenVPN server is prone to a remote denial-of-service vulnerability. Due to a design error, the server won't be able to handle exceptional conditions while running in TCP mode.

This issue affects all OpenVPN 2.0 versions; the vendor has released version 2.0.4 to address this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus