F-Secure Web Console Directory Traversal Vulnerability

Bugtraq ID: 15284
Class: Input Validation Error
CVE:
Remote: Yes
Local: Yes
Published: Nov 02 2005 12:00AM
Updated: Nov 02 2005 12:00AM
Credit: The vendor reported this issue.
Vulnerable: F-Secure Internet Gatekeeper 6.42
F-Secure Internet Gatekeeper 6.41
F-Secure Internet Gatekeeper 6.40 0
F-Secure Anti-Virus for MS Exchange 6.40
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus