TikiWiki Tiki-Editpage.PHP Directory Traversal Vulnerability

TikiWiki is prone to a directory traversal vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input.

A remote attacker may exploit this vulnerability to reveal files that contain potentially sensitive information. Information that is harvested in this manner may then be used to aid in further attacks against the software and the computer that is hosting the software.


 

Privacy Statement
Copyright 2010, SecurityFocus