Socks5 1.0r5 Buffer Overflow Vulnerability

Bugtraq ID: 154
Class: Boundary Condition Error
CVE: CVE-1999-1435
Remote: Yes
Local: Yes
Published: Jul 10 1998 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This vulnerability was discovered, and reported to the Bugtraq mailing list by Zach Brown <zab@zabbo.net> on July 10, 1998.
Vulnerable: NEC socks5 1.0 r5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus