PHPPost Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 15524
Class: Input Validation Error
CVE: CVE-2005-3770
Remote: Yes
Local: No
Published: Nov 22 2005 12:00AM
Updated: Jul 09 2007 09:37PM
Credit: trueend5 is credited with the discovery of this vulnerability.
Vulnerable: PHPPost PHPPost 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus