Linux Kernel Network Bridge Incorrectly Forwarded Packets Information Disclosure Vulnerability

Linux Kernel is susceptible to an information-disclosure vulnerability in its network-bridging functionality.

This issue allows attackers to poison the bridge-forwarding table, causing packets to be incorrectly forwarded to the wrong interface. Information gained from the packets may aid the malicious user in further attacks.

Kernel versions 2.6.11.11 and prior are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus