QNX Phgrafx Local Buffer Overflow Vulnerability

QNX phgrafx is prone to a local buffer overflow vulnerability.

Reports indicate that the affected utility has setuid-superuser privileges, which allows a successful attack to result in arbitrary machine code execution with superuser privileges.

QNX 6.3.0 is reportedly vulnerable, however, it is possible that other versions are affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus