Linux Kernel PTraced Child Auto-Reap Local Denial of Service Vulnerability

Solution:
Please see the referenced vendor advisories for information on obtaining and applying the appropriate updates.

Linux kernel versions 2.6.15-rc3 and 2.6.14.3 have been released to address this issue.


Linux kernel 2.6 -test6

Linux kernel 2.6 -test4

Linux kernel 2.6 -test2

Linux kernel 2.6 -test11

Linux kernel 2.6 -test9-CVS

Linux kernel 2.6

Linux kernel 2.6 -test3

Linux kernel 2.6 .10

Linux kernel 2.6 -test5

Linux kernel 2.6 -test1

Linux kernel 2.6 -test7

Linux kernel 2.6 -test9

Linux kernel 2.6.1 -rc1

Linux kernel 2.6.1 -rc2

Linux kernel 2.6.10 rc2

Linux kernel 2.6.11

Linux kernel 2.6.11 .6

Linux kernel 2.6.11 .12

Linux kernel 2.6.11 -rc2

Linux kernel 2.6.11 .5

Linux kernel 2.6.11 -rc3

Linux kernel 2.6.12 .4

Linux kernel 2.6.12 .3

Linux kernel 2.6.12 .1

Linux kernel 2.6.12 .5

Linux kernel 2.6.12 -rc4

Linux kernel 2.6.12 .2

Linux kernel 2.6.12 -rc5

Linux kernel 2.6.13 -rc4

Linux kernel 2.6.13 .3

Linux kernel 2.6.13

Linux kernel 2.6.13 -rc7

Linux kernel 2.6.13 -rc1

Linux kernel 2.6.13 .2

Linux kernel 2.6.14 -rc2

Linux kernel 2.6.14 -rc3

Linux kernel 2.6.14

Linux kernel 2.6.14 -rc1

Linux kernel 2.6.14 -rc4

Linux kernel 2.6.14 .2

Linux kernel 2.6.15 -rc1

Linux kernel 2.6.15 -rc2

Linux kernel 2.6.2

Linux kernel 2.6.4

Linux kernel 2.6.7 rc1

Linux kernel 2.6.7

Linux kernel 2.6.8 rc3

Linux kernel 2.6.8 rc2

Linux kernel 2.6.8 rc1


 

Privacy Statement
Copyright 2010, SecurityFocus