DUware Multiple Software SQL Injection Vulnerability

Bugtraq ID: 15681
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 02 2005 12:00AM
Updated: Dec 04 2006 06:09PM
Credit: syst3m_f4ult of the Crouz Security Team is credited with the discovery of this vulnerability.
Vulnerable: DUWare DUpaypal Pro 3.1
DUWare DUpaypal Pro 3.0
DUware DUpaypal 3.1
DUware DUpaypal 3.0
DUware DUnews 1.1
DUware DUnews 1.0
DUware DUgallery 3.3
DUware DUgallery 3.2
DUware DUgallery 3.1
DUware DUgallery 3.0
DUware DUdownload 1.1
DUware DUdownload 1.0
DUware DUdirectory Pro SQL 3.1
DUware DUdirectory Pro SQL 3.0
DUware DUdirectory Pro 3.1
DUware DUdirectory Pro 3.0
DUware DUdirectory 3.1
DUware DUdirectory 3.0
DUware DUclassified 4.2
DUware DUclassified 4.1
DUware DUclassified 4.0
DUware DUarticle 1.1
DUware DUarticle 1.0
DUware DUamazon 3.1
DUware DUamazon 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus