Open Motif libUil Open_source_file Buffer Overflow Vulnerability

A buffer-overflow vulnerability affects libUil (User Interface Language) and can leave applications that link to the library vulnerable.

Successful exploits may result in a remote compromise or local privilege escalation, depending on the affected application linked to the library.

Open Motif is derived from the original Motif code maintained by the Open Group. Motif is likely also vulnerable.

NOTE: This issue was originally reported in BID 15678 (Open Motif libUil Buffer Overflow Vulnerabilities); it is now being assigned a new record.


 

Privacy Statement
Copyright 2010, SecurityFocus