Atlassian Confluence Search Cross-Site Scripting Vulnerability

Bugtraq ID: 15688
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 02 2005 12:00AM
Updated: Dec 02 2005 12:00AM
Credit: r0t is credited with the discovery of this vulnerability.
Vulnerable: Atlassian Confluence 2.0.1 build 321
Atlassian Confluence 1.4
Not Vulnerable: Atlassian Confluence 2.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus