MediaWiki User Language Remote Code Execution Vulnerability

Bugtraq ID: 15703
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 05 2005 12:00AM
Updated: Dec 05 2005 12:00AM
Credit: This issue was disclosed by the vendor.
Vulnerable: MediaWiki MediaWiki 1.5.2
MediaWiki MediaWiki 1.5.1
MediaWiki MediaWiki 1.5 beta3
MediaWiki MediaWiki 1.5 beta2
MediaWiki MediaWiki 1.5 beta1
MediaWiki MediaWiki 1.5 alpha2
MediaWiki MediaWiki 1.5 alpha1
MediaWiki MediaWiki 1.5 .0
Not Vulnerable: MediaWiki MediaWiki 1.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus