MediaWiki User Language Remote Code Execution Vulnerability

Solution:
The vendor has released version 1.5.3 to address this issue.


MediaWiki MediaWiki 1.5 beta1

MediaWiki MediaWiki 1.5 alpha1

MediaWiki MediaWiki 1.5 beta3

MediaWiki MediaWiki 1.5 beta2

MediaWiki MediaWiki 1.5 alpha2

MediaWiki MediaWiki 1.5 .0

MediaWiki MediaWiki 1.5.1

MediaWiki MediaWiki 1.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus