Web4Future eCommerce Enterprise Edition Multiple SQL Injection Vulnerabilities

Bugtraq ID: 15707
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 05 2005 12:00AM
Updated: Dec 05 2005 12:00AM
Credit: Discovered by rakstija r0t3d3Vil.
Vulnerable: Web4Future eCommerce Home Edition
Web4Future eCommerce Enterprise Edition 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus