Mr CGI Guy Multiple Software Search.CGI Cross-Site Scripting Vulnerability

Bugtraq ID: 15708
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 05 2005 12:00AM
Updated: Dec 05 2005 12:00AM
Credit: rakstija r0t3d3Vil is credited with the discovery of this vulnerability.
Vulnerable: Mrcgiguy Warm Links 1.0
Mrcgiguy Hot Links SQL 3.1
Mrcgiguy Hot Links Pro 3.0
Mrcgiguy Amazon Search Directory 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus