XcClassified CPSearch.ASP Cross-Site Scripting Vulnerability

Solution:
The vendor reports this issue has been addressed in xcClassified version 3.6.1 and later. Users are advised to contact the vendor for details on obtaining the appropriate update.



 

Privacy Statement
Copyright 2010, SecurityFocus