FFmpeg LibAVCodec Heap Buffer Overflow Vulnerability

Solution:
NOTE: A fix for this issue has been committed to FFmpeg's CVS repository on December 2, 2005. Users of libavcodec built from sources retrieved before this date are encouraged to update their library. The patch from FFmpeg is available from:

http://www1.mplayerhq.hu/cgi-bin/cvsweb.cgi/ffmpeg/libavcodec/utils.c.diff?cvsroot=FFMpeg&r2=1.162&r1=1.161&f=u

Please see the referenced advisories for more information.


FFmpeg FFmpeg CVS

FFmpeg FFmpeg 2005-03-13

FFmpeg FFmpeg 0.4.8

FFmpeg FFmpeg 0.4.9 -pre1

VLC VLC 0.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus