Lyris Listmanager TCLHTTPd Service Multiple Information Disclosure Vulnerabilities

The Lyris ListManager TCLHTTPd Service is prone to multiple vulnerabilities.

An attacker may obtain unathorized access to sensitive information, and view arbitrary TML source code on the affected computer.

Versions 5.0 through 8.8a are affected; other versions may also be vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus