UseBB PHP_SELF Cross-Site Scripting Vulnerability

Bugtraq ID: 15817
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 12 2005 12:00AM
Updated: Dec 12 2005 12:00AM
Credit: The vendor disclosed this issue.
Vulnerable: UseBB UseBB 0.6 a
UseBB UseBB 0.6
UseBB UseBB 0.5.1 a
UseBB UseBB 0.5.1
Not Vulnerable: UseBB UseBB 0.7


 

Privacy Statement
Copyright 2010, SecurityFocus