Microsoft Internet Explorer Dialog Manipulation Vulnerability

Solution:


Microsoft has released fixes for supported operating system versions. Fixes for Internet Explorer 5.5 SP 2 running on Windows ME and Internet Explorer 6 SP 1 running on Windows 98/98SE/ME can be obtained through the Microsoft Update website or the Windows Update website.

Please see these referenced advisories for further information:

- Avaya has released advisory ASA-2005-234 detailing affected Avaya products.
- Nortel security advisory 2006006570 is available.


Microsoft Internet Explorer 6.0 SP1

Microsoft Internet Explorer 6.0

Microsoft Internet Explorer 5.0.1 SP4


 

Privacy Statement
Copyright 2010, SecurityFocus