Multiple Linksys Routers LanD Packet Denial Of Service Vulnerability

Bugtraq ID: 15861
Class: Failure to Handle Exceptional Conditions
CVE:
Remote: Yes
Local: No
Published: Dec 14 2005 12:00AM
Updated: Dec 14 2005 12:00AM
Credit: Justin M. Wray <jayizkool@gmail.com> is credited with the discovery of this issue.
Vulnerable: Linksys WRT54GS 4.70.6 (Firmware)
Linksys WRT54GS 4.50.6 (Firmware)
Linksys BEFW11S4 v4
Linksys BEFW11S4 v3
Linksys BEFW11S4 1.44
Linksys BEFW11S4 1.43.3
Linksys BEFW11S4 1.4.3
Linksys BEFW11S4 1.4.2 .7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus