Citrix Program Neighborhood Application Enumeration Buffer Overflow Vulnerability

Bugtraq ID: 15907
Class: Boundary Condition Error
CVE: CVE-2005-3652
Remote: Yes
Local: No
Published: Dec 16 2005 12:00AM
Updated: Dec 16 2005 12:00AM
Credit: Patrik Karlsson <patrik@cqure.net> is credited with the discovery of this issue.
Vulnerable: Citrix ICA Program Neighborhood Client 9.1
Citrix ICA Program Neighborhood Client 9.0
Not Vulnerable: Citrix ICA Program Neighborhood Client 9.150


 

Privacy Statement
Copyright 2010, SecurityFocus