EPiX Search Module Cross-Site Scripting Vulnerability

Bugtraq ID: 15944
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 19 2005 12:00AM
Updated: Jan 05 2007 10:46PM
Credit: Discovered by rakstija r0t3d3Vil.
Vulnerable: EPiX EPiX 3.1.2
Not Vulnerable: EPiX EPiX 3.1.3


 

Privacy Statement
Copyright 2010, SecurityFocus