NQContent Search Module Cross-Site Scripting Vulnerability

Bugtraq ID: 15989
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Dec 20 2005 12:00AM
Updated: Dec 20 2005 12:00AM
Credit: rakstija r0t3d3Vil is credited with the discovery of this vulnerability.
Vulnerable: NQcontent NQcontent Professional Edition 3.0
NQcontent NQcontent Enterprise Edition 3.0
NQcontent NQcontent Comparison Matrix 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus