VMWare Remote Arbitrary Code Execution Vulnerability

Multiple VMWare products are affected by a remote arbitrary code execution vulnerability.

Successful exploitation can allow an attacker to execute arbitrary code on the vulnerable computer hosting VMWare. This may result in a complete compromise.

This issue affects VMWare Workstation, VMWare GSX Server, VMWare ACE, and VMWare Player.


 

Privacy Statement
Copyright 2010, SecurityFocus