VMWare Remote Arbitrary Code Execution Vulnerability

Solution:
The vendor has released upgrades to address this issue. Users should contact the vendor to obtain upgrades.

Gentoo Linux has released security advisory GLSA 200601-04 addressing this issue. Gentoo recommends all VMware Workstation users should upgrade to a fixed version:

# emerge --sync
# emerge --ask --oneshot --verbose app-emulation/vmware-workstation



 

Privacy Statement
Copyright 2010, SecurityFocus