Avaya Modular Messaging POP3 Remote Denial of Service Vulnerability

Avaya Modular Messaging Message Storage Server POP3 service is prone to a remote denial of service vulnerability.

An attacker can send specially crafted packets to the service to trigger an infinite loop that eventually leads to a crash or hang.

Avaya Modular Messaging 2.0 SP4 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus