Nexus Concepts Dev Hound Multiple Vulnerabilities

Dev Hound is prone to multiple vulnerabilities. These issues can allow an attacker to obtain sensitive information and carry out HTML injection attacks.

Dev Hound 2.24 and prior versions are affected by these issues.


 

Privacy Statement
Copyright 2010, SecurityFocus