Linux Kernel ICMP_Push_Reply Remote Denial Of Service Vulnerability

Linux kernel is prone to a remote denial-of-service vulnerability.

Remote attackers can exploit this to leak kernel memory. Successful exploitation will result in a crash of the kernel, effectively denying service to legitimate users.

Linux kernel versions 2.6.12.5 and prior in the 2.6 series are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus