Apple Mac OS X KHTMLParser Remote Denial of Service Vulnerability

Apple Mac OS X KHTMLParser is affected by a remote denial of service vulnerability.

Successful exploitation may cause an application employing KHTMLParser to crash. KHTMLParser is used by Apple Safari Web browser and Apple TextEdit word processor.

Mac OS X 10.4.3 and prior, TextEdit, and Safari 2.0.2 and prior are vulnerable to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus