TUGZip ARJ Archive Filename Handling Buffer Overflow Vulnerability

TUGZip is prone to a buffer overflow vulnerability.

This vulnerability could be exploited to execute arbitrary code in the context of the user who extracts a malicious archive.

TUGZip 3.4.0.0 is reportedly vulnerable. Other versions may be affected as well.


 

Privacy Statement
Copyright 2010, SecurityFocus