KPDF and KWord Multiple Unspecified Buffer and Integer Overflow Vulnerabilities

KPDF and KWord are prone to multiple buffer and integer overflows. Successful exploitation could result in arbitrary code execution in the context of the user running the vulnerable application.

Specific details of these issues are not currently available. This record will be updated when more information becomes available.

The following are vulnerable:

- kdegraphics package
- KPDF 3.4.3 and earlier
- KOffice
- KWord 1.4.2 and earlier


 

Privacy Statement
Copyright 2010, SecurityFocus