KPDF and KWord Multiple Unspecified Buffer and Integer Overflow Vulnerabilities

Solution:
Marcelo Ricardo Leitner discovered that the KDE 3.3.x patch for these issues is faulty. KDE and other vendors have rereleased updates to address these issues. Please see the referenced advisories for more information.


Red Hat Fedora Core3

Debian Linux 3.1

Ubuntu Ubuntu Linux 5.0 4 i386

Ubuntu Ubuntu Linux 5.10 powerpc

Ubuntu Ubuntu Linux 5.10 i386

SCO Open Server 6.0


 

Privacy Statement
Copyright 2010, SecurityFocus